#milestone-modding | Logs for 2012-07-12

Back
[09:13:15] -!- mmlogs_ [mmlogs_!~mmlogs_@ip-94-113-13-24.net.upcbroadband.cz] has joined #milestone-modding
[09:17:45] <nadlabak> pontomedon: when one lives next to the thing, the silence is welcome ;) It's fine that it's low power... well, only as long as you don't need the CPU power :)
[09:25:08] <pontomedon> same here :)
[09:39:04] -!- RCFwork [RCFwork!~klaas@85.255.197.126] has joined #milestone-modding
[10:41:08] -!- pontomedon^ [pontomedon^!~poseidon@p238-025.vps.tuwien.ac.at] has joined #milestone-modding
[10:41:18] -!- mode/#milestone-modding [+o pontomedon^] by ChanServ
[10:44:46] -!- pontomedon has quit [Ping timeout: 248 seconds]
[11:51:26] -!- cubi_ [cubi_!~mcd@p4FFE3DE8.dip.t-dialin.net] has joined #milestone-modding
[11:53:24] -!- cubi has quit [Ping timeout: 245 seconds]
[11:53:24] cubi_ is now known as cubi
[12:50:31] -!- dayou [dayou!~dayou@112.64.34.91] has joined #milestone-modding
[13:35:10] -!- k1l_ has quit [Ping timeout: 246 seconds]
[13:36:59] -!- k1l [k1l!~k1l@ubuntu/member/k1l] has joined #milestone-modding
[13:44:07] -!- fernandotakai [fernandotakai!~fernandot@201-27-235-153.dsl.telesp.net.br] has joined #milestone-modding
[13:45:40] -!- nadlabak has quit [Ping timeout: 246 seconds]
[13:45:52] -!- nadlabak [nadlabak!~nadlabak@ip-94-113-13-24.net.upcbroadband.cz] has joined #milestone-modding
[13:45:52] -!- mode/#milestone-modding [+o nadlabak] by ChanServ
[13:57:46] -!- fedya [fedya!~fedya@gate-obit.mezon.ru] has joined #milestone-modding
[14:52:55] -!- dayou has quit [Remote host closed the connection]
[15:02:47] -!- Bavilo [Bavilo!~Bavilo@ip-95-223-22-136.unitymediagroup.de] has joined #milestone-modding
[15:31:24] -!- yedpodtrzitko [yedpodtrzitko!~yed@80.188.192.35] has joined #milestone-modding
[16:44:38] -!- sotdan [sotdan!~thug@31-18-48-163-dynip.superkabel.de] has joined #milestone-modding
[16:44:38] -!- sotdan has quit [Changing host]
[16:44:38] -!- sotdan [sotdan!~thug@unaffiliated/sotdan] has joined #milestone-modding
[17:18:18] -!- Bavilo has quit [Read error: Connection reset by peer]
[17:44:41] -!- yedpodtrzitko has quit [Remote host closed the connection]
[17:49:12] -!- RCFwork has quit [Quit: Leaving.]
[17:57:24] -!- mifritscher [mifritscher!~michi@p57B2E336.dip.t-dialin.net] has joined #milestone-modding
[18:19:46] -!- mifritscher has quit [Ping timeout: 252 seconds]
[18:30:55] -!- pontomedon^ has quit [Quit: ( www.nnscript.com :: NoNameScript 4.22 :: www.esnation.com )]
[19:25:49] <unreal-> nadlabak: you do realize video playback is totally broken in the latest nightly builds?
[19:31:13] <xvilka> nadlabak: i can just run your server
[19:31:30] <xvilka> and it have all needed performance.
[19:54:32] -!- Quarx has quit []
[20:12:27] <nadlabak> xvilka: thanks, but for those simple drupal pages, my home server is rather sufficient, I just have to find the time to make some updates to it
[20:12:58] <nadlabak> unreal-: be patient
[20:14:34] <nadlabak> unreal-: though it's not totally broken, after the last commit pushed two days ago, most videos (with width multiple of 16) should play fine
[20:16:43] <nadlabak> unreal-: I found a bug in omap3.gralloc.so, a workaround is in the works
[20:20:44] -!- sotdan has quit [Read error: Operation timed out]
[20:28:45] -!- sotdan [sotdan!~thug@unaffiliated/sotdan] has joined #milestone-modding
[21:03:52] <unreal-> nadlabak: well i tried youtube and some other programs and not a single video would play
[21:13:58] -!- dx has quit [Ping timeout: 248 seconds]
[21:15:42] -!- mrvek [mrvek!~namagi@109.60.107.106] has joined #milestone-modding
[21:16:32] <nadlabak> unreal-: nightly from 11th?
[21:17:33] <unreal-> nadlabak: last two nightlies (12 and 11)
[21:18:06] -!- dx [dx!~dicks@host79.186-108-92.telecom.net.ar] has joined #milestone-modding
[21:18:20] -!- mrvek has quit [Read error: Operation timed out]
[21:18:31] <unreal-> have you tried youtube ? :)
[21:18:45] <nadlabak> indeed, it works fine
[21:19:32] <nadlabak> whatever, I'll push the final update to renderer soon
[21:19:57] <unreal-> nadlabak: that's strange, because it did not work fine at all when i tried earlier...
[21:20:13] <unreal-> it started loading, and black screen
[21:36:33] -!- mrvek [mrvek!~namagi@109.60.107.106] has joined #milestone-modding
[21:49:41] -!- mrvek has quit [Quit: Quit]
[23:43:24] -!- mifritscher [mifritscher!~michi@p57B2E336.dip.t-dialin.net] has joined #milestone-modding